These functions retrieve the message for code (which might be an
extended error or might just be the default message for code), process
fmt and args, and set an extended message for code which looks like
Sometimes you also want to change the code from the one you're
wrapping. For that we are considering:
These functions retrieve the message for old_code and set one for code.
Any bikeshed opinions before this becomes set in stone? There are
things I would perhaps change if Heimdal hadn't gotten to it first
(using shorter identifiers, maybe returning the new code for
convenience) but I don't want to be gratuitously different.
krbdev mailing list [hidden email] https://mailman.mit.edu/mailman/listinfo/krbdev