[krbdev.mit.edu #8662] git commit

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[krbdev.mit.edu #8662] git commit

Norm Green via RT

Require Visual Studio 2013 in Windows README

The recently added SPAKE edwards25519 code, adapted from BoringSSL,
makes frequent use of mixed declarations and code, which is supported
by VS2013 but not VS2012 and earlier.  Require VS2013 as the minimum
version in the Windows README.  Add suport for VS2013 and VS2015 to
the installer.

https://github.com/krb5/krb5/commit/b9ce1cab1ea78f6cb23683c075882e00eb8fcd2c
Author: Greg Hudson <[hidden email]>
Commit: b9ce1cab1ea78f6cb23683c075882e00eb8fcd2c
Branch: master
 src/windows/README                   |   28 ++++++++++------------------
 src/windows/installer/wix/config.wxi |    4 ++++
 2 files changed, 14 insertions(+), 18 deletions(-)

_______________________________________________
krb5-bugs mailing list
[hidden email]
https://mailman.mit.edu/mailman/listinfo/krb5-bugs