KDC does not properly start

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view

KDC does not properly start

Yury Arkady Sobolev

I am getting the same problem as here:
(follow up: http://diswww.mit.edu/menelaus.mit.edu/kerberos/24134)

I have tried recompiling with the modification mentioned in the follow up.
I receive the following in the logs:
krb5kdc: zapping scope 253 to 0
krb5kdc: Invalid argument - Cannot bind server socket to port 88 address
and it still does not work.

In the follow up, Ken asked "grep ifaddrs config.cache" in "src" show. It

I tried recompiling without IPv6 support, and I get:
krb5kdc[32446](info): skipping unrecognized local address family 17
krb5kdc[3897](info): listening on fd 6: udp xxx.xxx.xxx.xxx.88
krb5kdc[3897](info): skipping local ipv6 addresses
krb5kdc[3897](info): set up 1 sockets
krb5kdc[3898](info): commencing operation
in the logs and still nothing on port 88 (udp or otherwise).

Starting nmap 3.75 ( http://www.insecure.org/nmap/ ) at 2005-07-20 10:53 PDT
Interesting ports on localhost.localdomain (
88/udp closed kerberos-sec

I am using Ubuntu Linux 5.04: The Hoary Hedgehog (kernel 2.6.10-5-386).

Any help is appreciated. Thanks.

Kerberos mailing list           [hidden email]